Внимание! В связи с борьбой со спамерами были удалены все аккаунты, не имеющие в своём активе сообщений.
Так же восстановлена работа уведомлений на почту.

СерверНе могу обновить php

Обсуждаем всё, что так или иначе связано с работой системы в качестве сервера (базы данных, почтовые и веб-сервера, файловые серверы и т.д.)
lexkosha
Сообщения: 1
Зарегистрирован: 03 май 2016, 01:33

Не могу обновить php

Сообщение lexkosha » 03 май 2016, 01:36

Всем доброй ночи! Подскажите как удалить полностью php и поставить хотя бы версию 5.6
вот что мне выдает консоль
-bash-4.1# yum -y install php php-common php-gd php-xml php-mbstring
Loaded plugins: fastestmirror, replace
Setting up Install Process
Loading mirror speeds from cached hostfile
* base: mirror.corbina.net
* epel: fedora-mirror01.rbc.ru
* extras: mirror.corbina.net
* ius: lon.mirror.rackspace.com
* rpmforge: mirror.awanti.com
* updates: mirror.corbina.net
* webtatic: uk.repo.webtatic.com
Resolving Dependencies
--> Running transaction check
---> Package php.x86_64 0:5.3.3-46.el6_7.1 will be installed
--> Processing Dependency: php-cli(x86-64) = 5.3.3-46.el6_7.1 for package: php-5.3.3-46.el6_7.1.x86_64
---> Package php-common.x86_64 0:5.3.3-46.el6_7.1 will be installed
---> Package php-gd.x86_64 0:5.3.3-46.el6_7.1 will be installed
---> Package php-mbstring.x86_64 0:5.3.3-46.el6_7.1 will be installed
---> Package php-xml.x86_64 0:5.3.3-46.el6_7.1 will be installed
--> Running transaction check
---> Package php-cli.x86_64 0:5.3.3-46.el6_7.1 will be installed
--> Processing Conflict: php56w-common-5.6.21-1.w6.x86_64 conflicts php-common < 5.5.0
--> Finished Dependency Resolution
Error: php56w-common conflicts with php-common-5.3.3-46.el6_7.1.x86_64
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest



Вернуться в «Сервер»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя