Страница 1 из 1

Установка cdma модема Pantech UM175

Добавлено: 16 апр 2014, 21:59
shuric19
Здравствуйте! Я использую операционную систему Oracle Linux 6.5 (64 bit) аналог Red Hat. У меня возникла проблема с настройкой интернета через Network Manager. В общем модем определяется (с помощью терминала проверил также, присутствует в системе /dev/ttyACM0) в программе Network Manager выбираю страну (в моем случае Украина, оператор: интертелеком), выбираю оператора, набираю пароль, логин и номер дозвона #777 (на других дистрибутивах Linux у меня модем прекрасно работает, кроме RD/CentOS/Oracle Linux). Соединение созданное. Но после нажатия на соединения, ничего не происходит, интернет не соединяется, нет вообще дозвона. Два кружочка должны гореть а они не активные.
Пробовал создать физически модем с помощью команды в терминале system-config-network. Также ничего не получилось. Показало в Network Manager что есть новое устройство CDMA, но после настройки, произошло тоже самое.

Я также пытался использовать WVDial, но с этим у меня возникли проблемы.
Carrier detected. Waiting for prompt.
--> Don't know what to do! Starting pppd and hoping for the best. И так далее. Доходит до DNS показывает адреса dns (second и всякое такое) и дольше ничего не происходит.

Как мне решить эту проблему?
Заранее благодарен.

Установка cdma модема Pantech UM175

Добавлено: 12 дек 2014, 04:51
R19mend
У меня такой же модем, работает сутками, тоже греется, но работает вроде нормально, только скорость провайдер режет. Пров Интертелеком, Украина.
Или может скорость падает от перегретого модема? Что вы имеете ввиду "начинает сбоить"? Какие появляются глюки?